QuantiCode games

Zero Ballistics, Full Metal Soccer

Skip to content

S.O.S I cannot connect to any existing running game!!!!

Post any problems related to the beta version of Zero Ballistics

Moderators: Michael, Bernhard, Christian

S.O.S I cannot connect to any existing running game!!!!

Postby PunkMaister on 24 Feb 2012, 08:14

I just installed the game and I cannot connect to an existing running game and if I try to host a game the game crashes alltogether. i do have a DSL modem connection and everything else works so what can be happening?
PunkMaister
 
Posts: 1
Joined: 24 Feb 2012, 08:09
Location: Ponce, Puerto Rico

Re: S.O.S I cannot connect to any existing running game!!!!

Postby Michael on 08 Mar 2012, 09:41

Hi,

could you please post the content of your log files here, without detailed information it's hard to tell what went wrong.

Location of the log file:
VISTA: C:\Users\(Username)\AppData\Roaming\Quanticode\Zero Ballistics
Win XP:C:\Document and Settings\(Username)\Application Data\Quanticode\Zero

cheers,
Michael
Michael
Developer
 
Posts: 204
Joined: 29 Mar 2008, 17:19

Re: S.O.S I cannot connect to any existing running game!!!!

Postby mr64bit on 14 Apr 2012, 00:13

I am having a similar problem. The game starts fine, but when I try to join a server, (local or otherwise) the game crashes and I get this error:
-------------------------------------------------------------------------------------------------
Microsoft Visual C++ Runtime Library
Runtime Error!
Program: C:\Program Files (x86)\Sero Ballistics\tankClient.exe
This application has requested the Runtime to terminate it in an unusual was.
Please contact the application's support team for more information.
-------------------------------------------------------------------------------------------------
And the content of the log file:
-------------------------------------------------------------------------------------------------

--------------------------------------------------------------------------------
13.4.2012, 19:5:18 : log session started
Build Oct 10 2010 - 15:33:15
Debug classes: -
Version z2.00
Vendor: Intel
Renderer: Intel(R) HD Graphics Family
GL Version: 3.1.0 - Build 8.15.10.2559
Max. Texture Units: 16
Max. Varying Floats: 41
Max. Vertex Attribs: 16
Max. Uniforms in VS: 512
Max. Uniforms in FS: 1024
GLSL language version: 1.40 - Intel Build 8.15.10.2559
Shader Model: 2

Warning : Your driver doesn't support the GL_ARB_imaging extension. Prepare for visual artifacts.
Warning : Your driver doesn't support the GL_ARB_imaging extension. Prepare for visual artifacts.
Attempting direct connection to 89.110.149.15:23701...
connection request accepted from 89.110.149.15:23701
We are connected to 89.110.149.15:23701 and have IP 24.101.127.102:64659
Server is running version Z2.00
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
Warning : element Shape is missing attribute "mass_only".
MSG: Press 'h' for help.
--------------------------------------------------------------------------------------------
I have Microsoft Visual 2008 Express, with all the libraries. Any help would be appreciated. Thanks!
mr64bit
 
Posts: 1
Joined: 14 Apr 2012, 00:04
Location: United States

Re: S.O.S I cannot connect to any existing running game!!!!

Postby Michael on 17 Apr 2012, 20:23

Hi,

a bit hard to tell, the log does not give that much information, there seems to be a problem with the video card driver. Could you please try to set all the video options to the lowest level and update your video driver to the latest version. (altough intel onboard cards do not work that well with ZB and they are also not supported that well driver-wise). hope this helps

kind regards,
Michael
Michael
Developer
 
Posts: 204
Joined: 29 Mar 2008, 17:19


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest


cron